Dolphin CAD CAM

CAD CAM Specialist

Frequently Asked Questions

Questions:

  1. What are the different file extensions in Dolphin?

  2. When I import a DXF file into cad, the drawing is not centered in the middle of the cad page, it’s actually off the page in the lower left corner. How do you move the drawing to the center of the page?

  3. How do I change units from Metric to Imperial?

  4. Is there a way to “save” the tool set up? Is there a way to “load” the tool set up?

  5. I get a registry error:
    "Failed to update the system registry. Please try using REGEDIT."
    I click OK and it goes right into Dolphin and seems to work.

  6. If I install a new upgrade, will it erase all my old files I created in the previous version?

  7. Some how I closed the tool bar on the far right of the screen and now I cannot do anything with the CAM software. What did I do and how do I fix it?

  8. I recieved the Mach 3 License. How do I install it?

  9. What are the hardware requirements for PartMaster?

  10. My DXF files will not open. Why?

  11. Why is it best to import my dxf into Partmaster CAD instead of Partmaster CAM?

Answers:

  1. What are the different file extensions in Dolphin?

    • .dra- Produced by CAD Module
    • .cnc- Produced by the CAM Module (Mill/Turn)
    • .edm-Wire EDM Program
    • .ppr-  Post Processor, text
    • .ppx- Post Processor emailed copy
    • .pun- G-Code output file produced by post processor (Can be changed by user)back_to_top
    • .cfg-  Dcomms Configuration File, used to store port setup



  2. When I import a DXF file into cad, the drawing is not centered in the middle of the cad page, it’s actually off the page in the lower left corner. How do you move the drawing to the center of the page?

    From menu select VIEW \ PROPERTIES. The Properties Dialogue has a ‘Match Drawing Extents’ option, select this.
    You can also move the Drawing datum if required. To move the Datum:
    • Select DRAW \ Datum from the screen menu.
    • Ensure ‘Near Snap’ mode is active.
    • Select the point where the datum is to be moved to

    back_to_top


  3. How do I change units from Metric to Imperial?

    From the main screen menu on the top File Toolbar select ‘View’, and from the options listed Select ‘Properties’. This displays a dialogue on screen, select the ‘Page Setup’ tab, and select required units.

    back_to_top

  4. Is there a way to “save” the tool set up? Is there a way to “load” the tool set up?

    Yes, there are a couple of options.
    • In the Setup menu you have "Load Setup" and "Save Setup", these can be used to save the current machine setup (Tool change, Safe position etc) plus the current tooling to a .cfg file. When starting a new job simply select "Load Setup" and you have your tools and machine setup done for you.
    • Alternately from the View menu, select Preferences. Open the "Options" tab. Here you can select automatic saving and load toolfiles and machine setups.

    back_to_top


  5. I get a registry error:
    "Failed to update the system registry. Please try using REGEDIT."
    I click OK and it goes right into Dolphin and seems to work.

    OK, there is a cure. Go to StartMenu, Programs, PartMaster. Highlight "PartMaster CAD" and right click. Select "Run As Administrator" and try a few things:
    • Quit CAM then repeat for PartMaster CAM, and any other module that gives this error message. Next time just run the programs normally. They should be OK. (This tip was provided by a user who just happens to be a few levels down from God in the Microsoft hiearchy)

    back_to_top


  6. If I install a new upgrade, will it erase all my old files I created in the previous version?

    Installing an upgrade will not remove data files from the previous version. It is still strongly recommended to backup all files since we never know when a computer / hardware may crash.

    back_to_top


  7. Some how I closed the tool bar on the far right of the screen and now I cannot do anything with the CAM software. What did I do and how do I fix it?

    To fix this:
    • Go to "My Computer" -> "C-Drive" -> "Program Files" -> "Dolphin CAD/CAM" -> "Partmaster" -> "Programs"
    • Click on "Toolbar Fix.exe".
    • Select "Restore"

    back_to_top


  8. I recieved the Mach 3 License. How do I install it?

    All you need to do is copy/save the Mach1Lic.dat file into the directory where Mach is installed -
    it's an encrypted file, and Mach will take care of opening it.


    back_to_top

  9. What are the hardware requirements for PartMaster?

    Dolphin CAD/CAM is designed to work on PC's running Windows 98, Windows ME, Windows 2000, Windows XP and Windows Vista. The PC may be a laptop or a desktop machine. The machine must conform to the following general specification.

    • The PC must have a CD-ROM drive
    • The PC must have a parallel (printer) port for the Software protection device (dongle) or a USB port if preferred.
    • The PC must have at least 100MB free hard disk space.
    • The PC must have a serial RS232 port if it is required to send programs to a machine tool that is fitted with a RS232 port.
    • The PC must have at least 128MB RAM fitted, recommended is 256MB for PartMaster and 512MB for 3DCAM.
    • The PC’s graphics must be capable of displaying at least 800 x 600 resolution; it is recommended that it be capable of displaying 1024 x 768 resolution for PartMaster and 1280 x 960 for 3DCAM.
    • A Microsoft mouse or other compatible pointing device.
    • The software is protected from unauthorised duplication.

    If you are unsure about any of the about you should contact your PC supplier.
    back_to_top

  10. My DXF files will not open. Why?

    When importing DXF files, use File > Import > Drawing

    The drawing should appear automatically, one thing to bear in mind. PartMaster CAD wont import NURBS curves. To check if these are being created in Illustrator in CAD goto View > Notes and see what it reports.

    If it reports NURBS then you will have to either convert them to Lines & Arcs before exporting or choose export as Release 12 DXF, this should output Lines and Arcs.

    back_to_top

  11. Why is it best to import my dxf into Partmaster CAD instead of Partmaster CAM?

    • It alows you to create Contours where you choose the start point and direction
    • You can set your own XY zero datum point, irrespective of where the DXF file has established Zero.
    • The CAD routine of creating contours has a "heal" function that will attempt to close or trim any gaps that might be found.
    • You can create contours of selected parts of the geometry - many DXF files contain info that you don't need to cut.


    back_to_top

Our Address

Dolphin CAD/CAM USA
4150 Ewalt Rd. Suite 1
Gibsonia, PA 15044

Telephone

+1-570-301-6750

Operating Hours

Mon - Fri
9-5 EST

Email

Support:
support@dolphincadcamusa.com
Sales:
sales@dolphincadcamusa.com

Click here to email us online